*** 実験計画法(L#)分散分析 ***

１．概要

新製品開発や工程改善などにおける多くの技術的な諸問題は，アイテ

ムに及ぼす影響が1，2個の要因に限られる事は殆どなく，沢山の要因

を考慮する必要があります。ここで強引に要因を絞り込むと，得られ

る情報は限定的でその活用も一過性で，要素データにはなりません。

要素データを取得するには，多くの要因を取り上げて実験を行う必要

がありますが，勿論実験を沢山行えばいいというものではありません。

このような場合の非常に有効な手段として，直交表を用いた要因割り

付け実験が知られており，比較的少ない実験回数（試料）で，要因の

効果を精度よく推定することができます。ANOVA1,ANOVA2も広義には

実験計画法に含まれますが，一般的に実験計画法と言えば，直交配列

表による割付け実験を指します。その代表的なものとして以下の種類

があり，殆どの実験はこの範囲で収まります。

L8,L16直交表：2水準系・4水準系

L9,L27直交表：3水準系

L18直交表：2,3水準混合系

２．適用・用途

信頼性（耐久性）向上，機能特性の改善，また設計因子の他に外部要

因（環境加速要因など）も同時に考慮したい場合など，一つの特性に

多くの影響要因が考えられる場合に，直交表に基づいた割り付け（組

合せ）実験を行います。

３．分析手順

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[L#直交表]data formatで作成します。この

データフォーマットは直交配列表を兼ねており，データ入力エリアは

いずれの直交表でも同じです。基本的には割り付け表とデータの組合

せになります。

○入力エリア

各直交表に対応したデータフォーマットを用いて入力します。

基本的な配置（入力エリア）は以下のようになっており，多

水準，擬水準因子の有無により，データ入力エリアが少し異

なります

（割り付け因子入力エリア）

割り付けた要因，誤差などの記号を入力。

要因：主効果，交互作用の記号（アルファベット）を入力。

多水準因子：“*+主効果”を入力。

擬水準因子：“#+主効果”を入力。

誤差：“e”を入力。

○割り付け表に空き（未定義の列）がある場合

求めないでもよい列は最初から誤差項に指定するか，便宜的に有意で

ないと考えられる交互作用などを割付け，分析後プーリング可能なら

誤差項にプーリングします。

（入力例：L8データフォーマット）

（多水準，擬水準因子がない場合）

（多水準，擬水準因子がある場合）

2) STEP2（ファイルの読込み）

メインアイテムから[分散分析（直交配列表）]を選択し，[GO]をクリ

ックします。[メニュー]操作よりデータファイルを読み込む際，データ

構成設定ウィンドウが表示されますので，データファイルに応じて各

項目を設定し[OK]をクリックします。データファイルを読み込むと，

データリストビューにデータが出力されます。

（データ読み込み完了後）

3) STEP3（結果の出力1）

[解析]ボタンをクリックすると，分散分析リストビューに結果が出力

され，プーリングに関するメッセージウィンドウが表示されます。

○プーリング処理

分散比が小さい要因（この例ではD）は，誤差項にプーリングします。

誤差の自由度が十分大きい（目安：全自由度の1/2）場合は，敢えて

プーリングする必要はありませんが，誤差の自由度が小さい場合は，

プーリング可能な要因を検討します。

pooling選択リストビューの所要のカラムボタンをクリック（■表示）

し，再度[解析]ボタンをクリックすると，プーリング後の分散分析結

果が出力されます。

（プーリング前の出力結果）

         （プーリング後の出力結果）

4) STEP4（結果の出力2）

各要因の母平均と信頼区間は，データリストビューの求めたい要因の

カラムボタンをクリックすると，各要因の区間推定リストビューに出

力されます。信頼区間のグラフはメニュー操作から出力されます。

○組合せ水準の母平均の推定

各要因の区間推定リストビューの任意の行を選択すると，組合せ水準

リストビューにその値が反映されますので，最適水準組合せを含む，

任意要因組合せによる母平均を推定することができます。

                    （信頼区間のグラフ表示）